VIDEOMAX Домашняя страница Фотопрокат
Главная Главная > Цифровые видеокамеры и фототехника > Цифровые видеокамеры
  Новые сообщения Новые сообщения RSS - лента новостей. - Canon EOS XC10 4К
  Правила форума Правила форума  FAQ FAQ  Поиск по форуму   События   Регистрация Регистрация  Авторизация Авторизация




Canon EOS XC10 4К

 Ответить Ответить Страница  <1 64656667>
Имя автора
Сообщение
смайл Просмотр списка
Новичок
Новичок


Присоединился: 21-декабря-2014
Местонахождение: Краснодар
Статус: Оффлайн
Репутация: 24
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать смайл Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 10-мая-2017 20:29
Господа ЗНАТОКИ. У меня к Вам вопрос! Недавно появилась у меня эта камерка. Сегодня немного поснимал в full HD 50p, теперь вопрос - какие должны быть оптимальные настройки для вывода в исходном качестве в Премьере СС 2017. всё перепробовал но мой телевизор не хочет их воспроизводить, говорит , что кодак не поддерживается. Выручайте, подскажите подробно, и если можно в скринах. С марком 3 и сонькой NХ 5 всё залетало в телек на раз после премьера, а тут мёртвые с косами.....Embarrassed
Наверх
Алексей1976 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 14-августа-2006
Местонахождение: г. Н Новгород
Статус: Оффлайн
Репутация: 6820
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Алексей1976 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 10-мая-2017 20:43
А может проблема в телевизоре? в чем я на 99% уверен... - full HD 50p  ваш телевизор если принимал, так кодируйте в тот же формат который "все залетало", только 5D3 никогда 1920*1080 50P никогда не снимал...С 1240*720 50р не путаете?....
Не все телевизоры принимают 1920*1080 50P , а те которые принимают не все форматы кушают. С XC10 MP4 пакую в MKV без перекодировки и телевизор кушает, а вот если смонтировал и откодировал (в любой формат) уже не кушает, только через спутниковый ресививер или тв приставку цифровую принимает. Поэтому лучше мелкий кусок во все возможные форматы и контейнеры 1920*1080 50р откодировать (AVC, H264 / .mp4 .mkv .mpg и т.д.) и проверить что ваш телик кушает. Ну либо беспроигрышный вариант кодировать в 1920*1080 50i или 25p если телик древний и не кушает 50р.
2 тушки C100 mk2/Canon XC10/BMVA
Sigma 18-35/1.8, Canon 24-70/4L IS, Tokina 11-16/2.8, 18-135 STM
Tascam DR-44WL

Наверх
смайл Просмотр списка
Новичок
Новичок


Присоединился: 21-декабря-2014
Местонахождение: Краснодар
Статус: Оффлайн
Репутация: 24
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать смайл Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 10-мая-2017 22:08
Да марка я кодировал в 30р, с соньки в 50i. а вот 50р не кушает телек, попробовал в 25р телек дал картинку, но тут вопрос если в данный момент всё снятое статика( интервью) и нет багов со стробом, то не появится ли строб в динамических сценах там где (например детки водят хоровод?)
Наверх
weber666 Просмотр списка
Бронзовый участник
Бронзовый участник
Аватар

Присоединился: 27-марта-2011
Статус: Оффлайн
Репутация: 57
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать weber666 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 13-мая-2017 07:56
Было отправлено смайл смайл написал(а):

не появится ли строб в динамических сценах

Появится обязательно, если 25р страшно, а 50р не хочется снимайте в 50i.

Модель не может встать ка ты её просил? - убил, положил как надо.
Наверх
softshape Просмотр списка
Бронзовый участник
Бронзовый участник
Аватар

Присоединился: 19-июня-2003
Местонахождение: Россия
Статус: Оффлайн
Репутация: 39
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать softshape Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 18-мая-2017 05:09
Сделал съемку в театре - https://youtu.be/_5GK5MJnTk8. ISO 1250, профиль WideDR, результат был несколько пересвечен, на черных декорациях заметный шум. После коррекции гаммы и т.п. картинка выровнялась, шум стал незаметен глазу. К видео вопросов нет, хотя снимать на таком ISO пожалуй больше не стоит.

Но вот что с аудио? Я снимал на внешний микрофон Rode Stereo Mic, настройки аудио "Пользовательские", уровень - ручной = 40, компрессор отключен, аттенюатор = А, включен лимитер. Тем не менее по звуку ощущение, что писали с АРУЗ, в тихих местах заметно фонит вентиляция, которой в норме практически не слышно. Как так?

Есть настройка входа "MIC Terminal Input", спектакль писался на значении MIC, я попробовал для теста переключить его в LINE, результат такой же - уровень шума постепенно нарастает и даже перекрывает звук. В общем, непонятно.
Jury
Наверх
Алексей1976 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 14-августа-2006
Местонахождение: г. Н Новгород
Статус: Оффлайн
Репутация: 6820
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Алексей1976 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 18-мая-2017 07:02
Я сомневаюсь что это было правильным решением, роде стерео мик врят ли лучше встроенного.... В вашем случае нужно пушку а не ширик...Я концерты снимаю на встроенный с пресетом "сексафон" дудочка такая, но все концерты идут с озвучкой на акустику... Часто подрубаю рекордер на пульт, это лучше решение.

А зачем ручной уровень? Чем автомат не устроил?
2 тушки C100 mk2/Canon XC10/BMVA
Sigma 18-35/1.8, Canon 24-70/4L IS, Tokina 11-16/2.8, 18-135 STM
Tascam DR-44WL

Наверх
softshape Просмотр списка
Бронзовый участник
Бронзовый участник
Аватар

Присоединился: 19-июня-2003
Местонахождение: Россия
Статус: Оффлайн
Репутация: 39
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать softshape Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 18-мая-2017 07:13
Rode Stereo Mic один из лучших внешних микрофонов, на минуточку. Про "уровень автомат" - он не выносит тишину, пытается поднять её на уровень обычного звука и получается пипец.
Jury
Наверх
Алексей1976 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 14-августа-2006
Местонахождение: г. Н Новгород
Статус: Оффлайн
Репутация: 6820
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Алексей1976 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 18-мая-2017 07:33
Что там лучшего то, обычный бюджетный ширик, он не лучше встроенного, он не пушка а лишь два капсуля разнесенных в стороны, возможно он лучший для тех кто снимает на зеркалки ( они лучшего то и не слыхивали)... а на деле он посредственное стерео... Ваш концерт без озвучки на акустику, вам нужна нормальная пушка или рекордер на сцену . А в мануале вам нужно постоянно регулировать уровни, это вы сделать ну никак не сможите, поэтому только автомат и на монтаже тишину просто убавлять...
2 тушки C100 mk2/Canon XC10/BMVA
Sigma 18-35/1.8, Canon 24-70/4L IS, Tokina 11-16/2.8, 18-135 STM
Tascam DR-44WL

Наверх
softshape Просмотр списка
Бронзовый участник
Бронзовый участник
Аватар

Присоединился: 19-июня-2003
Местонахождение: Россия
Статус: Оффлайн
Репутация: 39
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать softshape Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 18-мая-2017 07:42
Я сейчас говорю не про концерт, а про спектакль. Выставить уровень заранее не проблема - я перед началом, пока зрителей нет, запускаю пару самых громких мест из фонограммы спектакля и выставляю уровень по ним. Убирать тишину в монтаже это застрелиться - вы же представляете, сколько может быть пауз в спектакле? 

По поводу качества Rode Stereo - полное название Rode Stereo VideoMic, https://www.amazon.com/Rode-SVM-Stereo-Condenser-Microphone/dp/B000I5W7K8/ - я с ним работаю несколько лет и он никогда не подводил. В качестве примера записи я обычно даю https://www.youtube.com/watch?v=en0p1Y35p3w - там в комментариях народ пишет, что такое невозможно вживую и мол это все в студии записано. Лучший комплимент микрофону :). Плюс ветрозащита - нормальная, а не фильтр как у встроенного.


Редактировал softshape - 18-мая-2017 07:57
Jury
Наверх
Алексей1976 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 14-августа-2006
Местонахождение: г. Н Новгород
Статус: Оффлайн
Репутация: 6820
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Алексей1976 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 18-мая-2017 08:28
ПОнимаете какое дело аттюнюатор и лимитер включены, и вместе с тем ручник - ваша проблема в том что поставив ручник и включив аттюнюатор вы дали камере возможность регулировать уровень, зачем? если у вас по уровню все одинаково... вот у вас и поднялся уровень.... вы настроили на гуле народа с включенным лемитером - лемитер же понизил звук, а потом вся ваша съемка управлялась уже понижением значения лимитера, вот вам и автомат только "сзади", еще возможно в роде есть АРУз встроенный, я в нем не копался не могу точно сказать.... вот и подняло у вас уровень в тишине.... камера тут не причем, нужно просто изучить тонкости настроек!
Я бы лично писал все в автомате... есть масса плагинов которые выравнивают уровень на монтаже... тот же Мазератии... и еще куча VST. Я лично не ловил такого поднятия шума, вы на "дудке" пробовали снимать? А вообще еще раз повторю либо хорошая пушка либо рекордер рядом с героями, все остальное так себе и с прочими последствиями если герои без микрофона в большом зале!
2 тушки C100 mk2/Canon XC10/BMVA
Sigma 18-35/1.8, Canon 24-70/4L IS, Tokina 11-16/2.8, 18-135 STM
Tascam DR-44WL

Наверх
Garage22 Просмотр списка
Новичок
Новичок


Присоединился: 19-мая-2017
Статус: Оффлайн
Репутация: 5
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Garage22 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 19-мая-2017 11:24
Доброе время суток! Приобрёл камеру 2 месяца назад. Проверил серийник - всё норм. Проблема такая: снимал в c-log с параметрами FHD, 50p, mxf, 8 db, f5,6, 1\100 - вобщем то это не важно. WI-FI откл.  При коррекции в монтаже заметил горизонтальные полосы на четверть экрана, возникающие на 1 секунду (красная, синяя, зеленая) в разных частях экрана. 
Та-же фигня в стандартном профиле - снимал 3 раза по 2 часа с вкл. Wi-fi, 25p. Усиление экспозиции приличное.
Снимал концерт c WI-FI - 2 часа в том же зале - проблем не было. 
Камера не заливалась, не падала, прошивка №3, с макбуком проблем нет, Катом - тоже, на др. компах такая-же фигня. Исходники в VLC-плеере тоже с полосами. 
Может у кого была такая проблема, хотя чувствую - не была.
Есть скрины, но нет сейчас возможности скинуть. Скину вечером.
Наверх
Almos Просмотр списка
Бронзовый участник
Бронзовый участник


Присоединился: 15-апреля-2017
Статус: Оффлайн
Репутация: 33
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Almos Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 19-мая-2017 13:42
Было отправлено Garage22 Garage22 написал(а):

Доброе время суток! Приобрёл камеру 2 месяца назад. Проверил серийник - всё норм. Проблема такая: снимал в c-log с параметрами FHD, 50p, mxf, 8 db, f5,6, 1\100 - вобщем то это не важно. WI-FI откл.  При коррекции в монтаже заметил горизонтальные полосы на четверть экрана, возникающие на 1 секунду (красная, синяя, зеленая) в разных частях экрана. 
Та-же фигня в стандартном профиле - снимал 3 раза по 2 часа с вкл. Wi-fi, 25p. Усиление экспозиции приличное.
Снимал концерт c WI-FI - 2 часа в том же зале - проблем не было. 
Камера не заливалась, не падала, прошивка №3, с макбуком проблем нет, Катом - тоже, на др. компах такая-же фигня. Исходники в VLC-плеере тоже с полосами. 
Может у кого была такая проблема, хотя чувствую - не была.
Есть скрины, но нет сейчас возможности скинуть. Скину вечером.

В мп4 та же картина?


Наверх
Алексей1976 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 14-августа-2006
Местонахождение: г. Н Новгород
Статус: Оффлайн
Репутация: 6820
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Алексей1976 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 19-мая-2017 14:14
Было отправлено Garage22 Garage22 написал(а):

Доброе время суток!
..... Есть скрины, но нет сейчас возможности скинуть. Скину вечером.
Скрины хорошо, но лучше исходные файлы с этими полосами.... на крайний случай вырезанный кусок в хорошем качестве в том же "формате..."
2 тушки C100 mk2/Canon XC10/BMVA
Sigma 18-35/1.8, Canon 24-70/4L IS, Tokina 11-16/2.8, 18-135 STM
Tascam DR-44WL

Наверх
Garage22 Просмотр списка
Новичок
Новичок


Присоединился: 19-мая-2017
Статус: Оффлайн
Репутация: 5
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Garage22 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 19-мая-2017 14:21
с mp4 не работаю на этой камере. Не проверял.
Наверх
Garage22 Просмотр списка
Новичок
Новичок


Присоединился: 19-мая-2017
Статус: Оффлайн
Репутация: 5
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Garage22 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 19-мая-2017 19:47
Наверх
Garage22 Просмотр списка
Новичок
Новичок


Присоединился: 19-мая-2017
Статус: Оффлайн
Репутация: 5
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Garage22 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 19-мая-2017 19:48
справа посередине красная полоса
Наверх
Алексей1976 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 14-августа-2006
Местонахождение: г. Н Новгород
Статус: Оффлайн
Репутация: 6820
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Алексей1976 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 19-мая-2017 20:38
Похоже на блик линзы от света органа, такое происходит обычно когда ночью фонарь снимаешь светящий в линзу, идут горизонтальные или кольцевые блики. Но возможно это что то другое. Я на XC10 такого не лови. Попробуйте обратится в службу поддержки кенон: http://www.canon.ru/support/consumer_products/contact_support/
 При случае попробую воспроизвести похожие условия перепроверю.
2 тушки C100 mk2/Canon XC10/BMVA
Sigma 18-35/1.8, Canon 24-70/4L IS, Tokina 11-16/2.8, 18-135 STM
Tascam DR-44WL

Наверх
смайл Просмотр списка
Новичок
Новичок


Присоединился: 21-декабря-2014
Местонахождение: Краснодар
Статус: Оффлайн
Репутация: 24
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать смайл Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 20-мая-2017 08:37
Shockedа случайно не надеты ли на объектив какие нибудь дешёвые защитные китайские стёкла ? такое очучение , что изображение двойное и матрица ловит блики отчего то не принадлежащего камере!. Если нет, то это на самом деле пугает. Снимали недавно венчание (условия местами очень схожи)  подобного не наблюдали.
Наверх
смайл Просмотр списка
Новичок
Новичок


Присоединился: 21-декабря-2014
Местонахождение: Краснодар
Статус: Оффлайн
Репутация: 24
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать смайл Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 20-мая-2017 08:57
У меня вопрос тоже есть! недавно прикупил себе и напарнику вот такой девайс http://www.profivideo.ru/goods-7760.html?ymclid=952596532555921509400001 , так сказать аналог того что идёт на ХС 15 только с разъёмами на миниждек. Красивая, приятная на ощупь, по материалу штуковина, можно использовать как разветвитель для присоединения разных обвесов, типа свет и микрофон пушка и т.д. Вопрос в следующем - при подключении дивайса к камере через родной провод камера ловит наводку. причём это происходит только во время записи,  когда камера не записывает, никаких посторонних пульсирующих шумов (похожих на сигнал светофора для слепых) нет. Когда миксер снимаешь с камеры и отодвигаешь в верх или в сторону буквально на 1-2 см помехи проходят. Тесты проводил с разными микрофонами ( петличными, пушками и стерео РОДЕ), а так же с просто подключенным к камере без микрофонов. Оба наших дивайса дают одинаковый фон, когда установлены в штатное место на камере, если через разветвитель всё ок. Дивайсы куплены и присланы нам из разных стран дают одинаковый результат. Кто сталкивался Кто знает??????
Наверх
смайл Просмотр списка
Новичок
Новичок


Присоединился: 21-декабря-2014
Местонахождение: Краснодар
Статус: Оффлайн
Репутация: 24
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать смайл Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 20-мая-2017 09:12
Кстати вот русский обзор дивайса.https://www.youtube.com/watch?v=RmjcF-4VdNA Очень удобен для интервью и тд.
Наверх
 Ответить Ответить Страница  <1 64656667>
  Закладки   

Быстрый переход Ваши права на форуме: Просмотр списка

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

Страница сгенерирована за 0,156 сек.
Интернет магазин фото и видеотехники
VIDEOMAX® Photo & Video

Техническая поддержка: admin@videomax.ru
Реклама на форуме: a@videomax.ru